I Need Help With Texture Alpha.
#1
Photo 
I am sure this is a Newbie question but when I import model OBJs that have textures with alpha they look as they should, but when I import it as a level BIN they become invisible. What am I doing wrong? Thank you. Big Grin 

[Image: EExmeDw.png]
[Image: cxPPLC4.png]
Reply
#2
Hey again, Garnet!

After including the BIN file in level replacement in the setup editor, did you also have an alpha file in the folder to go with it? 

If so, when replacing a model file, choose the level bin you created for model A and the alpha file for model B before replacing the file.

If not, then I recall that alpha, collision and culling values have to be handled in Banjos Backpack, not in the exporting program. 

So Im sure you already know how this all works, but if you need a refresher, let me know! Smile
Reply
#3
(01-02-2019, 04:08 AM)BanjoFreak12 Wrote: Hey again, Garnet!

After including the BIN file in level replacement in the setup editor, did you also have an alpha file in the folder to go with it? 

If so, when replacing a model file, choose the level bin you created for model A and the alpha file for model B before replacing the file.

If not, then I recall that alpha, collision and culling values have to be handled in Banjos Backpack, not in the exporting program. 

So Im sure you already know how this all works, but if you need a refresher, let me know! Smile

Thank you for the help! I just posted a new video showing off the new assets. Big Grin
Reply




Users browsing this thread: 1 Guest(s)